Ominide 485 punti

Excel - La funzione =SE()

A che cosa serve la funzione =SE()?


La funzione =SE() di Excel, quando viene inserita in una cella, restituisce informazioni diverse a seconda della condizione.
Si può dire quindi che questa funzione non ha un risultato fisso, ma può restituire due risultati diversi:
Essi sono i seguenti:
-il risultato che si visualizza se la condizione è vera;
-il risultato che si visualizza se la condizione è falsa;

La corretta struttura della funzione =SE()


La struttura, o meglio dire sintassi della funzione =SE() di excel è la seguente:
=SE(condizione che si verifica;azione o valore da visualizzare se la condizione è vera; azione o valore da visualizzare se la condizione è falsa)

Ricorda: nella scrittura di una funzione non deve mai mancare il segno = all'inizio. Se si desidera di visualizzare un testo a seconda di una condizione, esso deve essere sempre posto tra i due apici " ", quelle che conosciamo come "virgolette".

Esempi dell'utilizzo della funzione =SE()


Nella cella A1 è inserita la seguente funzione:
=SE(A2=5;"uguale a 5";"diverso da 5")
Nella cella A2 è inserito il valore 7. Dato che il valore riportato nella cella A2 non rispetta la condizione, nella cella A1 si visualizzerà il seguente testo: "diverso da 5"

Hai bisogno di aiuto in Informatica?
Trova il tuo insegnante su Skuola.net | Ripetizioni
Registrati via email