rapper
rapper - Genius - 19267 Punti
Rispondi Cita Salva
Ciao ragazzi di skuola.net vi scrivo per riuscire a trovare una soluzione ad un problema che affligge le casse del mio pc: inizio col dire che esse, al momento dell'accensione, emettono uno strano ticchettio stile mitraglia. I suoni sono spariti e sono ricomparsi oggi. Oggi ho provato a disinstallare e a reinstallare i driver della scheda audio, ma niente, sempre lo stesso problema. Vi allego il suono delle casse sia attaccate sia staccate in tal caso il suono è riprodotto dalle casse integrate nel pc. Aspetto risposte...Ciaooo :hi

Informazioni pc:
S.O.: Win Xp SP3
Scheda Audio: SigmaTel C-Major Audio
Casse: Trust

Registrazione rumore casse: http://download309.mediafire.com/newem4zmwpag/wiz2mjt5tjm/V001.WAV
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Hai provato a staccare e riattaccare lo spinotto al pc? :asd
rapper
rapper - Genius - 19267 Punti
Rispondi Cita Salva
Certo qualer...stamattina ho disinstallato i driver ed installato altri driver ma purtroppo non erano compatibili...adesso non li ho reinstallati!!! Proverò a bootare una distro linux per vedere se il problema persiste...Ciaoo :hi
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
No, ma non è un problema di driver.
Scusami, ma il rumore lo fanno anche a pc spento?
rapper
rapper - Genius - 19267 Punti
Rispondi Cita Salva
Caso risolto: allora ho disinstallato i driver, ho scaricato opensuse ma dopo averlo bootato il pc si spegne da solo. Accendo il pc e rifaccio di nuovo il boot BOOOM ancora una volta si spegne...riaccendo il computer e gestione periferiche mi trova un nuovo hardware "la scheda audio" e mi chiede di inserire il percorso riguardo ad un file "STAC97.sys". Vado su internet, faccio una ricerca e scarico così un file con quel nome...indico il percorso per due volte al gestore periferiche e mi dice che il driver non ha superato il test logo di win, ma io continuo ad andare avanti. Accendo le casse con buon esito scoprendo con gran amarezza che il volume del pc era bloccato nel senso che spingendo i pulsanti del volume esso ne aumentava ne diminuiva. Alla fine mi reco sul sito della sony, scarico l'aggiornamento del driver, lo eseguo e clicco su ripara. Grazie lo stesso Qualer...Ciaoooo :hi
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Ooook! Chiudo!
Questo topic è bloccato, non sono ammesse altre risposte.
Come guadagno Punti nel Forum? Leggi la guida completa
Amore e sessualità, quello che non sai sulla tua sicurezza

Lascia un messaggio ai conduttori Vai alla pagina TV

In evidenza
Classifica Mensile
Vincitori di novembre
Vincitori di novembre

Come partecipare? | Classifica Community

Community Live

Partecipa alla Community e scala la classifica

Vai al Forum | Invia appunti | Vai alla classifica

Registrati via email