Dart Fener
Dart Fener - Genius - 2936 Punti
Rispondi Cita Salva
Volevo andare sul tubo a vedere qualche video, ma con mia sorpresa trovo la scritta "forse hai disaativato java script o ti serve la versione piu recente di adobe flash player". Io ho windows me sul computer e ho dovuto aggiornare adobe ad una versione che si adattasse al mio sistema operativo. Ma quando si carica un video apare una scritta infame; "explorer ha causato un errore in flash9.ocx Explorer verrà chiuso"

Lo stesso discorso per mozzilla firefox 2 (non posso permettermi la 3) e mi da: "firefox ha causato un errore in npswf32.dll. Firefox verrà chiuso."

Il bello è che non posso vedere i video neanche su facebook!

Ho provato di tutto ma sembra inutile. Cosa devo fare? :'
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Cambiare sistema operativo è una ottima opportunità.
Infatti, questo è un problema tra il programma Flash Player e il Windows ME (praticamente, il predecessore di Vista).
Al massimo puoi provare a vedere di reinstallare il flash player scaricandolo dal sito adobe.
Come guadagno Punti nel Forum? Leggi la guida completa
In evidenza
Classifica Mensile
Vincitori di novembre
Vincitori di novembre

Come partecipare? | Classifica Community

Community Live

Partecipa alla Community e scala la classifica

Vai al Forum | Invia appunti | Vai alla classifica

Registrati via email