sciuz92
sciuz92 - Genius - 48927 Punti
Rispondi Cita Salva
Allora devo mettere una formula, la quale se una cella è maggiore di 6 mi dica NO e minore mi dica SI...
se metto =(A1<6) mi dice solamente vero o falso...sto facendo questo file per i miei compagni...il quale dice se uno ha un debito o no (la casella è quella delle varie medie)...
neanche con =SE(A1<6)

ho provato a crearmela ma mi da errore....

suggerimenti?
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
=SE(A1>6;si;no)

Prova così
sciuz92
sciuz92 - Genius - 48927 Punti
Rispondi Cita Salva
no...mi da #nome?
lucontheweb
lucontheweb - Genius - 8653 Punti
Rispondi Cita Salva
forse è una cavolata ma prva:
=SE(a<6;si)=SE(a>6;no)
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Allora ho capito dove sta il problema: devi predisporre le celle con le risposte da una parte lontana, tipo "black room".

prova a scrivere SI nella cella J6 e No nella cella J7.

Poi fai così

=SE(A1>=6;J6;J7)

E ti va. Io ho messo se il risultato è maggiore o uguale a 6. Al massimo togli l' uguale se non ti serve.
sciuz92
sciuz92 - Genius - 48927 Punti
Rispondi Cita Salva
perfetto...grazie mille qualer...avevo pensato anchio di mettere i valori da qualche parte ma poi ho pensato di crearmela personalmente ma non non arrivato a conclusioni...
vorrei creare un bel file anche con le statistiche eheh...
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
:D tutto è bene quel che finisce bene :D
Aghi90
Rispondi Cita Salva
a dir la verità il modo giusto di scrivere quella formula è:

=SE(A1>=6;"si";"no" )

essendo si e no stringhe di testo bisogna scriverle tra virgolette ed è per questo che ti dava #nome perchè appunto non riconosceva ciò che c'era scritto...ciau!!:hi
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Aghi90: a dir la verità il modo giusto di scrivere quella formula è:

=SE(A1>=6;"si";"no" )

essendo si e no stringhe di testo bisogna scriverle tra virgolette ed è per questo che ti dava #nome perchè appunto non riconosceva ciò che c'era scritto...ciau!!:hi

Eh! non uso eXcel da secoli! Posso dimenticare certe cose :asd
Come guadagno Punti nel Forum? Leggi la guida completa
In evidenza
Classifica Mensile
Vincitori di novembre
Vincitori di novembre

Come partecipare? | Classifica Community

Community Live

Partecipa alla Community e scala la classifica

Vai al Forum | Invia appunti | Vai alla classifica

Blue Angel

Blue Angel Blogger 13141 Punti

VIP
Registrati via email