Dotto.Spax
Dotto.Spax - Genius - 72174 Punti
Rispondi Cita Salva
Io installo Safari e mi succede questo: che devo fare? (cliccare sulla foto per ingrandirla)
sciuz92
sciuz92 - Genius - 48927 Punti
Rispondi Cita Salva
prova a domandare al supporto apple
Dotto.Spax
Dotto.Spax - Genius - 72174 Punti
Rispondi Cita Salva
cioè????
sciuz92
sciuz92 - Genius - 48927 Punti
Rispondi Cita Salva
forum dedicate apple...
ubuntu ha un supporto incredibile
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Molto semplicemente il tuo Mac OS non è aggiornato.
Dotto.Spax
Dotto.Spax - Genius - 72174 Punti
Rispondi Cita Salva
guarda che il mio mac ha installato l'ultimissima versione possibile,la versione 10.5.5
lucontheweb
lucontheweb - Genius - 8653 Punti
Rispondi Cita Salva
scarica di nuovo safari oppure installa opera o firefox o ie8 beta 2 (nn è malaccio meglio del 7)
Dotto.Spax
Dotto.Spax - Genius - 72174 Punti
Rispondi Cita Salva
ho provato già varie volte a scaricare nuovamente safari senza risolvere mai il problema!
Qualer
Qualer - Mito - 65039 Punti
Rispondi Cita Salva
Ok, ho installato e sto usando Mac OSX 10.5.5.
E ho provato ad installare office.

L' aggiornamento 12.1.2 mi dava il tuo stesso errore perchè richiedeva la versione intermedia 12.1.1.

Ecco perchè!

Devi scaricare una versione intermedia tra il tuo safari e quello aggiornato. Probabilmente hai la versione 3 e ci sarà qualche cosa in mezzo tra la tua e l' ultima.
Dotto.Spax
Dotto.Spax - Genius - 72174 Punti
Rispondi Cita Salva
Safari funzionante grazie all'aiuto di Lider!
Come guadagno Punti nel Forum? Leggi la guida completa
In evidenza
Classifica Mensile
Vincitori di novembre
Vincitori di novembre

Come partecipare? | Classifica Community

Community Live

Partecipa alla Community e scala la classifica

Vai al Forum | Invia appunti | Vai alla classifica

mc2

mc2 Genius 208 Punti

Comm. Leader
ifabio

ifabio Admin 1334 Punti

VIP
Registrati via email